PSTN dial in/out for Norway and Sweden is down.
Incident Report for Videonor
Resolved
Issue has been found and resolved.
Posted Sep 29, 2019 - 14:50 CEST
Investigating
We've found a problem with servers doing routing of voice calls to Norway and Sweden. We're currently working on restoring that part of the service.
Posted Sep 29, 2019 - 14:37 CEST
This incident affected: Phone dial-in (Norway and Sweden).